Просто удалите папку core/model/modx/processors/ и тогда уже залейте поверх MODX нужной версии и выполните обновление. Просто там могли быть заменены какие-то non-classed-процессоры на классовые, которые вызываются вперед, даже если будут присутствовать старые процессоры.

Вернуться к списку комментариев